<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>How to take in the beauty of Petrified Forest, Painted Desert</title><meta property=og:title content="How to take in the beauty of Petrified Forest, Painted Desert"/><link rel=amphtml href=https://amp.chipleypaper.com/amp/115018364 /><meta property=article:author content="CR Rae"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.chipleypaper.com /><link rel=preconnect href=https://user.chipleypaper.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.chipleypaper.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.chipleypaper.com/NCHP-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds...."/><meta property=og:description content="When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds...."/><meta property=fb:pages content=395451977178310 /><meta property=fb:app_id content=3079284765485480 /><meta property=og:url content=https://www.chipleypaper.com/story/lifestyle/travel/2020/11/19/how-to-take-in-beauty-of-petrified-forest-painted-desert/115018364/ /><meta property=og:site_name content="Holmes County Times Advertiser"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/ac2f7a5e5fec623d1b57db5f3d83a78872908828/c=0-68-1108-691/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg?width=1108&height=623&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=1108 /><meta property=og:image:height content=623 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/ac2f7a5e5fec623d1b57db5f3d83a78872908828/c=0-68-1108-691/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg?width=1108&height=554&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@wcn_hct /><meta name=twitter:creator content=@wcn_hct /><meta name=twitter:title content="How to take in the beauty of Petrified Forest, Painted Desert"/><meta name=twitter:description content="When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds...."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Holmes County Times Advertiser" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg class=gnt_n_lg_svg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 21.97"><path d="M1.72 5.39c-.09-.4-.25-.66-.62-.92A2.7 2.7 0 000 4.13v-.42h5.34v.42c-.58.04-1.7.25-1.7.7 0 .11.04.36.08.47.23.85 1.13 4.13 2.32 8.28L8.36 6.2c0-.62-.15-1.28-.77-1.72a3.8 3.8 0 00-1.33-.35v-.42h5.49v.42c-.58.04-1.66.25-1.66.7 0 .13.04.34.08.47.21.79 1.19 4.06 2.42 8.21.94-2.89 1.6-5.15 2.02-6.66.26-.98.34-1.38.34-1.7 0-.66-1.17-.96-1.96-1.02v-.42h4.68v.42c-.32.02-.79.19-1.09.38-.45.28-.68.77-.89 1.38a666.3 666.3 0 00-3.47 10.87h-.77a512.7 512.7 0 00-2.72-9.68l-3.08 9.68h-.8C3.51 11.84 2.19 7.11 1.72 5.39m14.55 9.44c0-1.55.83-2.08 1.66-2.43 1-.42 2.15-.72 2.89-1.19v-1.06c0-.34-.04-1.91-1.42-1.91-.58 0-.81.43-.96.64 0 .28.17.7.17 1.11 0 .49-.53.83-1.13.83-.55 0-.79-.45-.79-1 0-1.13 1.49-2 2.83-2 1.72 0 3.02.28 3.02 2.79 0 1.66-.09 3.6-.09 4.23 0 .34.3.96.79.96.51 0 .58-.74.62-1.45h.42c-.09 1.75-.79 2.43-1.87 2.43-.81 0-1.3-.4-1.57-1.26h-.06a3.21 3.21 0 01-2.53 1.3c-1.17.01-1.98-.79-1.98-1.99m4.49.22l.08-3.3c-1.62.58-2.75 1.11-2.75 2.79 0 .91.43 1.42 1.11 1.42.86 0 1.16-.34 1.56-.91m5.05 1.06l-.17.58h-.57L25 13.77h.4c.19.92 1.21 2.64 2.57 2.64 1.13 0 1.58-.72 1.58-1.62 0-.92-.7-1.34-1.94-1.77-1.09-.38-2.4-1.06-2.4-2.68 0-1.4 1.11-2.51 2.68-2.51.68 0 1.4.17 1.81.49l.13-.51h.53l.11 2.6h-.37c-.17-1.08-1.06-2.15-2.21-2.15-.92 0-1.36.72-1.36 1.36 0 1 .58 1.26 1.92 1.75 1.38.51 2.4 1.25 2.4 2.79 0 1.68-1.38 2.7-2.98 2.7-.83 0-1.77-.43-2.06-.75m5.76.11c.3-.02.55-.06.77-.13.32-.11.47-.43.47-.85V4.49c-.04-.4-.19-.89-.47-1.09a3.09 3.09 0 00-1.13-.3v-.37l3.19-.21.11.13v6.72h.04c.64-.7 1.32-1.55 2.79-1.55 1.58 0 2.26 1.19 2.26 2.98v4.36c0 .42.15.7.45.85.23.11.47.19.77.21v.38h-4.19v-.38c.28-.02.58-.06.79-.13.3-.11.45-.43.45-.85v-4.47c0-1.3-.62-2-1.34-2-1.19 0-1.85.79-2.04 1.23v5.15c0 .42.17.7.45.85.23.13.51.21.79.23v.38h-4.19v-.39zm9.91 0c.3-.02.55-.06.77-.13.32-.11.47-.47.47-.85V9.82c-.04-.4-.19-.74-.47-.94a2.68 2.68 0 00-1.04-.36v-.36l3.09-.21.11.13v7.04c0 .4.17.72.47.87.26.13.57.21.77.23v.38h-4.19v-.38zm.81-12.15c0-.64.51-1.19 1.13-1.19.7 0 1.17.51 1.17 1.11 0 .66-.49 1.23-1.17 1.23-.62 0-1.13-.53-1.13-1.15m3.98 12.15c.3-.02.55-.06.77-.13.32-.11.47-.43.47-.85V9.82c-.04-.4-.19-.79-.47-1a1.8 1.8 0 00-.87-.3v-.36l2.91-.21.13.13v1.28h.02c.66-.7 1.3-1.55 2.75-1.55 1.58 0 2.32 1.19 2.32 2.98v4.36c0 .42.13.7.43.85.25.11.47.19.79.21v.38h-4.19v-.38c.28-.02.58-.06.79-.13.32-.11.45-.43.45-.85v-4.47c0-1.3-.64-2-1.36-2-1.19 0-1.85.79-2.02 1.23v5.15c0 .42.15.7.43.85a2 2 0 00.79.23v.38h-4.17v-.38z M55.36 18.56c0-1.06.91-1.96 2.7-2.02v-.13c-.66-.21-1.83-.58-1.83-1.66 0-.92 1-1.28 1.57-1.53v-.11c-1.25-.51-1.98-1.4-1.98-2.51 0-1.74 1.4-2.77 3.11-2.77 1.17 0 2.19.57 2.42.57a2.63 2.63 0 011.75-.57c.42 0 .83.4.83.91 0 .55-.28.92-.75.92-.62 0-.79-.42-.79-1.21-.51 0-.77.09-1.02.3v.15c.4.49.64 1.23.64 1.79 0 1.64-1.57 2.68-2.94 2.68h-.98c-.3.17-.53.4-.53.81 0 .92 1.04.89 1.79.92l1.94.11c1 .06 2.19.98 2.19 2.57 0 1.74-1.45 3.08-4.34 3.08-2.68 0-3.78-.86-3.78-2.3m6.59-.4c0-.43-.08-1.06-.83-1.34-.34-.06-1.15-.13-2.62-.13-1.13.26-1.51.85-1.51 1.98 0 .75.68 1.7 2.45 1.7 1.58 0 2.51-.73 2.51-2.21m-1.7-7.52c0-1.25-.38-2.4-1.36-2.4-1.02 0-1.3 1.09-1.3 2.34 0 1.34.53 2.36 1.32 2.36.93 0 1.34-1.1 1.34-2.3m5.51 3.54v-5.3h-1.62v-.77h1.66V5.18h1.64V8.1h2.32v.77h-2.32v5.08c0 1.06.32 1.75 1.25 1.75.81 0 .89-.72.98-1.45h.42c-.11 1.4-.83 2.53-2.19 2.53-1.38.01-2.14-.92-2.14-2.6m4.72-1.81c0-2.68 1.62-4.55 4.04-4.55s3.94 1.91 3.94 4.42-1.45 4.62-4.08 4.62c-2.07 0-3.9-1.71-3.9-4.49m6.09-.11c0-1.98-.49-4-2.08-4-1.72 0-2.13 2.17-2.13 3.96 0 2.25.58 4.21 2.13 4.21 1.46 0 2.08-1.91 2.08-4.17m2.74 3.96c.3-.02.55-.06.77-.13.32-.11.47-.43.47-.85V9.82c-.04-.4-.19-.79-.47-1a1.8 1.8 0 00-.87-.3v-.36l2.91-.21.13.13v1.28h.02c.66-.7 1.3-1.55 2.75-1.55 1.58 0 2.32 1.19 2.32 2.98v4.36c0 .42.13.7.43.85.25.11.47.19.79.21v.38h-4.19v-.38c.28-.02.58-.06.79-.13.32-.11.45-.43.45-.85v-4.47c0-1.3-.64-2-1.36-2-1.19 0-1.85.79-2.02 1.23v5.15c0 .42.15.7.43.85a2 2 0 00.79.23v.38h-4.17v-.38zm13.96-5.9c0-3.89 2.6-6.85 6.08-6.85.96 0 2.13.49 2.64 1.02l.51-.96h.68l.06 4.66h-.45c-.62-2.19-1.74-4.17-3.92-4.17-1.74 0-3.4 1.87-3.4 6.15 0 3.42 1.83 5.74 4.06 5.74 2.08 0 3.02-1.19 3.68-2.83l.49.26c-.7 1.75-2.08 3.55-4.7 3.55-3.41-.01-5.73-2.57-5.73-6.57m10.78 2.05c0-2.68 1.62-4.55 4.04-4.55s3.94 1.91 3.94 4.42-1.45 4.62-4.08 4.62c-2.07 0-3.9-1.71-3.9-4.49m6.09-.11c0-1.98-.49-4-2.08-4-1.72 0-2.13 2.17-2.13 3.96 0 2.25.58 4.21 2.13 4.21 1.46 0 2.08-1.91 2.08-4.17m3.76 1.49V9.79c-.04-.4-.17-.74-.43-.94a1.92 1.92 0 00-.89-.3v-.37l2.91-.23.13.13V14c0 1.3.57 1.94 1.28 1.94 1.19 0 1.75-.77 1.96-1.17V9.73c-.04-.4-.17-.74-.43-.94-.19-.15-.66-.23-1.09-.25v-.36l3.09-.23.13.13v6.83c.02.4.17.7.43.91.21.15.55.23.85.25v.36l-2.85.21-.11-.13v-1.15h-.06c-.64.72-1.26 1.47-2.72 1.47-1.58 0-2.2-1.31-2.2-3.08m8.56 2.47c.3-.02.55-.06.77-.13.32-.11.47-.43.47-.85V9.82c-.04-.4-.19-.79-.47-1a1.8 1.8 0 00-.87-.3v-.36l2.91-.21.13.13v1.28h.02c.66-.7 1.3-1.55 2.75-1.55 1.58 0 2.32 1.19 2.32 2.98v4.36c0 .42.13.7.43.85.25.11.47.19.79.21v.38h-4.19v-.38c.28-.02.58-.06.79-.13.32-.11.45-.43.45-.85v-4.47c0-1.3-.64-2-1.36-2-1.19 0-1.85.79-2.02 1.23v5.15c0 .42.15.7.43.85a2 2 0 00.79.23v.38h-4.17v-.38zm10.96-2.04v-5.3h-1.62v-.77h1.66V5.18h1.64V8.1h2.32v.77h-2.32v5.08c0 1.06.32 1.75 1.25 1.75.81 0 .89-.72.98-1.45h.42c-.11 1.4-.83 2.53-2.19 2.53-1.38.01-2.14-.92-2.14-2.6m4.7 5.4c0-.49.38-1.09.96-1.09.38 0 1.04.19 1.04.94v.62c.94-.25 2.04-3.3 2.04-3.3-1.19-3.34-1.66-4.3-2.79-7.36-.21-.53-.81-.85-1.3-.92v-.4h3.94v.43c-.38.02-.94.09-.94.4l.11.4c.3.91 1.17 3.11 1.87 5.02h.02c.6-1.6 1.04-2.89 1.64-4.66.06-.15.11-.38.11-.53 0-.38-1-.64-1.26-.68v-.38h3.17v.36c-.32.06-1.06.51-1.3 1.06-.4 1-1.26 3.21-1.92 4.96l-.87 2.43c-1.49 3.81-2.15 3.98-3.17 3.98-.48 0-1.35-.34-1.35-1.28m15.12-13.47V13c0 1.43.21 2.25.57 2.58.3.26 1.49.58 1.79.6v.42h-5.23v-.42c.3-.02 1.43-.36 1.62-.51.4-.32.57-1.11.57-2.58V6.45c0-.55-.21-1.19-.55-1.49a4.13 4.13 0 00-1.83-.83v-.42h3.66l7.04 9.91V7.24c0-1.36-.21-2.28-.58-2.55a5.29 5.29 0 00-1.75-.57v-.41h5.19v.42c-.3.02-1.34.28-1.6.47-.45.32-.57 1.28-.57 2.53v9.6h-.77l-7.56-10.62zm10.42 6.15c0-2.26 1.36-4.43 3.68-4.43 2.38 0 3.26 1.7 3.26 3.62v.17h-5.09v.21c0 2.43.72 4.17 2.49 4.17 1.28 0 1.75-.53 2.4-1.68l.34.23c-.6 1.34-1.77 2.28-3.23 2.28-2.63 0-3.85-2.08-3.85-4.57m5.13-1.1c0-1.36-.26-2.91-1.47-2.91-1.02 0-1.77 1.17-1.81 2.94l3.28-.03zm3.26-1.75a1.68 1.68 0 00-1.26-.94v-.4h3.89v.43c-.4.02-.94.09-.94.4l.13.4c.32.91 1.09 3.08 1.79 5h.02c.51-1.45.94-2.85 1.43-4.3-.04-.11-.15-.42-.3-.72-.26-.57-.68-.75-1.15-.81v-.4h3.74v.42c-.38.02-.92.06-.92.38l.13.43c.3.91 1.09 3.21 1.74 5.02h.02c.64-1.89 1.06-3.25 1.53-4.74.06-.17.08-.38.08-.49 0-.45-.98-.64-1.25-.64v-.38H184v.38c-.47.06-1.23.49-1.45 1.13-.74 2.08-1.11 3-1.89 5.15-.25.66-.38 1.17-.62 2h-.55c-.75-2.28-1.42-4.13-2.09-6.04-.47 1.26-.87 2.62-1.38 4.02-.25.66-.42 1.19-.64 2.02h-.58a215.22 215.22 0 00-2.75-7.32m12.68 6.7l-.17.58H184l-.08-2.92h.4c.19.92 1.21 2.64 2.57 2.64 1.13 0 1.58-.72 1.58-1.62 0-.92-.7-1.34-1.94-1.77-1.09-.38-2.4-1.06-2.4-2.68 0-1.4 1.11-2.51 2.68-2.51.68 0 1.4.17 1.81.49l.13-.51h.53l.11 2.6h-.38c-.17-1.08-1.06-2.15-2.21-2.15-.92 0-1.36.72-1.36 1.36 0 1 .58 1.26 1.92 1.75 1.38.51 2.4 1.25 2.4 2.79 0 1.68-1.38 2.7-2.98 2.7-.82 0-1.76-.43-2.05-.75m36.88.07c.3-.02 1.18-.16 1.38-.24.4-.18.5-.52.5-.94V4.25h-.58c-.38 0-.88.02-1.26.08-.72.12-1.62 1.92-1.84 2.76h-.42V3.71h10.55v3.38h-.44c-.22-.84-1.14-2.64-1.84-2.76-.4-.06-.86-.08-1.28-.08h-.58V14.9c0 .42.14.76.52.94.2.1 1.08.3 1.4.34v.42h-6.11v-.42zm8.36.04c.28-.02.52-.06.74-.16.3-.12.46-.46.46-.84V9.75c-.02-.42-.16-.74-.44-.94-.2-.16-.72-.34-1.02-.36v-.36l3.34-.22.12.14v7.13c0 .4.16.68.48.86.24.14.5.18.74.22v.38H230v-.38h-.03zm.76-12.15c0-.74.54-1.32 1.24-1.32.74 0 1.28.56 1.28 1.28 0 .74-.54 1.34-1.28 1.34-.7.02-1.24-.58-1.24-1.3zm4.08 12.15c.28-.02.52-.06.74-.16.3-.12.44-.42.44-.84V9.71c-.02-.4-.18-.76-.46-.94-.18-.16-.54-.3-.86-.32v-.36l3.18-.22.14.14v1.28h.04c.62-.7 1.2-1.54 2.62-1.54 1.04 0 1.78.6 2.14 1.6h.04c.64-.76 1.32-1.6 2.72-1.6 1.54 0 2.22 1.22 2.22 2.96v4.43c0 .42.12.7.4.86.24.14.5.18.78.22v.38h-4.21v-.38c.24-.02.48-.06.66-.16.26-.12.34-.42.34-.84V10.7c0-1.26-.48-1.9-1.14-1.9-1.04 0-1.54.76-1.72 1.16v5.19c0 .42.12.7.36.86.2.12.44.2.68.22v.38h-4.03v-.38c.24-.02.44-.06.64-.16.26-.12.34-.42.34-.84V10.7c0-1.26-.5-1.9-1.14-1.9-1.04 0-1.54.78-1.7 1.18v5.15c0 .42.08.7.34.86.22.14.44.2.68.22v.38h-4.21v-.37zm14.58-4c0-2.34 1.34-4.47 3.74-4.47 2.44 0 3.32 1.74 3.32 3.68v.2h-4.91v.2c0 2.34.68 4.03 2.38 4.03 1.16 0 1.72-.48 2.34-1.7l.34.24c-.6 1.38-1.8 2.42-3.32 2.42-2.67.02-3.89-2.06-3.89-4.6zm4.91-1.1c0-1.4-.16-2.92-1.24-2.92-.9 0-1.48 1.14-1.54 2.96l2.78-.04zm3.62 4.96l-.22.6h-.52l-.08-3.08h.38c.26 1.02 1.28 2.8 2.6 2.8 1.02 0 1.46-.66 1.46-1.56 0-.94-.72-1.34-1.92-1.76-1.1-.38-2.3-1.08-2.3-2.76 0-1.44 1.14-2.58 2.8-2.58.74 0 1.46.18 1.9.5l.16-.52h.5l.12 2.76h-.36c-.26-1.18-1.2-2.28-2.22-2.28-.86 0-1.26.64-1.26 1.32 0 1 .54 1.24 1.88 1.74 1.34.48 2.32 1.28 2.32 2.82 0 1.78-1.4 2.8-3.08 2.8a3.57 3.57 0 01-2.16-.8zm8.59.1c.32-.04.86-.18 1.16-.36.42-.28.7-.82.94-1.48.9-2.44 2.86-8.11 3.8-10.85h1c1.3 3.7 3.44 10.07 3.91 11.41.14.4.28.64.68.9.28.2.78.32 1.08.36v.42h-5.75v-.42c.56-.06 1.64-.28 1.64-.76 0-.14-.02-.28-.06-.42l-.98-2.9h-3.85c-.22.62-.5 1.54-.62 1.94-.12.46-.18.86-.18 1.12 0 .68 1.28.96 1.88 1.02v.42h-4.63v-.4zm7.19-4.76l-1.72-4.91-1.68 4.91h3.4zm5.05.76c0-2.62 1.76-4.43 3.7-4.43 1 0 1.72.36 1.98.48V4.59c-.04-.4-.18-.88-.46-1.08a3.4 3.4 0 00-1.46-.44v-.35l3.78-.2.12.14v12.22c.02.4.18.7.44.9.18.16.7.24 1 .26v.38l-3.28.22-.14-.14v-.84l-.06-.02c-.38.44-1.16 1.18-2.2 1.18-1.96.02-3.42-1.8-3.42-4.64zm5.69 2.9V9.71c-.18-.62-.62-1.5-1.6-1.5-1.12 0-1.86 1.58-1.86 4.13 0 1.86.52 3.58 1.96 3.58.72 0 1.08-.32 1.5-.84zm4-5.77c-.2-.54-.76-.86-1.22-.92v-.4h4.23v.42c-.38.02-.96.12-.96.42a162.75 162.75 0 001.84 5.33h.04c.44-1.16 1.08-3.1 1.54-4.41.06-.18.12-.52.12-.68 0-.4-.98-.64-1.24-.68v-.38h3.08v.34c-.36.06-1.04.42-1.28 1.08-.7 1.78-1.36 3.64-1.9 5.13a26 26 0 00-.68 2.18h-.9c-.91-2.54-1.83-5.16-2.67-7.43zm7.15 2.91c0-2.34 1.34-4.49 3.74-4.49 2.44 0 3.32 1.74 3.32 3.68v.2h-4.91v.2c0 2.34.68 4.03 2.38 4.03 1.16 0 1.72-.48 2.34-1.7l.34.24c-.6 1.38-1.8 2.42-3.32 2.42-2.67.04-3.89-2.04-3.89-4.58zm4.91-1.1c0-1.4-.18-2.92-1.24-2.92-.9 0-1.48 1.14-1.54 2.96l2.78-.04zm2.76 5.1c.28-.02.5-.06.74-.16.3-.12.44-.42.44-.84V9.75c-.02-.4-.18-.8-.46-1a1.57 1.57 0 00-.84-.3v-.36l3.2-.22.12.14v1.28h.04c.7-1.02 1.42-1.5 2.18-1.5.7 0 1.28.58 1.28 1.4 0 .76-.46 1.38-1.12 1.38-.62 0-1.12-.34-1.12-1.04 0-.26.16-.5.16-.72-.78 0-1.26.74-1.42 1.08v5.25c0 .42.16.72.44.86s.84.2 1.12.22v.38h-4.75v-.38z M311.29 14.16V8.81h-1.54v-.8h1.56V5.17h1.94v2.84h2.22v.8h-2.22v5.17c0 .92.26 1.66 1.12 1.66.8 0 .86-.74.94-1.52h.44c-.1 1.46-.76 2.68-2.28 2.68-1.42 0-2.18-.96-2.18-2.64zm4.67 2.06c.28-.02.5-.06.74-.16.3-.12.46-.46.46-.84V9.75c-.02-.42-.16-.74-.44-.94-.2-.16-.72-.34-1.02-.36v-.36l3.34-.22.12.14v7.13c0 .4.16.68.48.86.24.14.5.18.74.22v.38h-4.39v-.38h-.03zm.74-12.15c0-.74.54-1.32 1.24-1.32.74 0 1.28.56 1.28 1.28 0 .74-.54 1.34-1.28 1.34-.68.02-1.24-.58-1.24-1.3zm4.94 12.01l-.22.6h-.52l-.08-3.08h.38c.26 1.02 1.28 2.8 2.6 2.8 1.02 0 1.46-.66 1.46-1.56 0-.94-.72-1.34-1.92-1.76-1.1-.38-2.3-1.08-2.3-2.76 0-1.44 1.14-2.58 2.8-2.58.74 0 1.46.18 1.9.5l.16-.52h.5l.12 2.76h-.36c-.26-1.18-1.2-2.28-2.22-2.28-.86 0-1.26.64-1.26 1.32 0 1 .54 1.24 1.88 1.74 1.34.48 2.32 1.28 2.32 2.82 0 1.78-1.4 2.8-3.08 2.8a3.52 3.52 0 01-2.16-.8zm5.95-3.86c0-2.34 1.34-4.49 3.74-4.49 2.44 0 3.32 1.74 3.32 3.68v.2h-4.91v.2c0 2.34.68 4.03 2.38 4.03 1.16 0 1.72-.48 2.34-1.7l.34.24c-.6 1.38-1.8 2.42-3.32 2.42-2.65.04-3.89-2.04-3.89-4.58zm4.93-1.1c0-1.4-.16-2.92-1.24-2.92-.9 0-1.48 1.14-1.54 2.96l2.78-.04zm2.76 5.1c.28-.02.5-.06.74-.16.3-.12.44-.42.44-.84V9.75c-.02-.4-.18-.8-.46-1a1.57 1.57 0 00-.84-.3v-.36l3.2-.22.12.14v1.28h.04c.7-1.02 1.42-1.5 2.18-1.5.7 0 1.28.58 1.28 1.4 0 .76-.46 1.38-1.12 1.38-.62 0-1.12-.34-1.12-1.04 0-.26.16-.5.16-.72-.78 0-1.26.74-1.42 1.08v5.25c0 .42.16.72.44.86s.84.2 1.12.22v.38h-4.73v-.38h-.03zm-130.85 5.75V0h.89v21.97h-.89z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chipleypaper.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chipleypaper.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://obits.chipleypaper.com/obituaries/chipleypaper/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.chipleypaper.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-chipley-C6735-high_impact-travel-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Travel data-c-ssts=TRAVEL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>How to take in the beauty of Petrified Forest, Painted Desert</h1><div class=gnt_ar_by>CR Rae</div><div class=gnt_ar_pb>More Content Now</div><div class=gnt_ar_dt aria-label="Published 10:03 a.m. ET Nov. 19, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chipleypaper.com/story/lifestyle/travel/2020/11/19/how-to-take-in-beauty-of-petrified-forest-painted-desert/115018364/ data-ss-t="How to take in the beauty of Petrified Forest, Painted Desert" data-ss-d="When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds...."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3079284765485480&href=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F&text=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert&via=wcn_hct" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert%20-%20from%20Holmes%20County%20Times%20Advertiser&body=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert%0A%0AWhen%20most%20of%20us%20go%20to%20visit%20a%20forest%2C%20we%20expect%20thousands%20of%20lush%20green%20trees%2C%20maybe%20some%20squirrels%2C%20deer%20and%20birds....%0A%0ACheck%20out%20this%20story%20on%20chipleypaper.com%3A%20https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/ac2f7a5e5fec623d1b57db5f3d83a78872908828/c=0-68-1108-691/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Giant petrified logs dot the landscape in the Petrified Forest National Park."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Giant petrified logs dot the landscape in the Petrified Forest National Park." data-c-credit="CR RAE"></div></figure><p class=gnt_ar_b_p>When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds. However, this northern Arizona forest is quite different — instead we see petrified trees.</p><p class=gnt_ar_b_p>At one time Petrified Forest National Park was filled with vibrant vegetation, but it was destroyed by volcanic lava. Because of erosion, the logs became uncovered and were petrified. Now the park and surrounding Painted Desert are great for discovery and exploration: hiking, exhibits, science, cycling and especially photography.</p><p class=gnt_ar_b_p>The area is dry but not really a desert as it is considered to be a short grass prairie, semi-arid grassland or intermountain basin. It does rain and snow at times. The 200 million-year-old fossils in the park help to tell the stories of its past.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-chipley-C6735-native-article_link-travel-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The wildlife in this colorful area include spiders, mammals, reptiles, lizards, birds and rabbits.</p><p class=gnt_ar_b_p>From one end of the park to the other is 28 miles. The drive takes about an hour. Visitors will find the larger amounts of petrified wood in the south end of the park. Entering from the south, stop at the Rainbow Forest Museum and Visitors Center. There you will find a park film and paleontological exhibits.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-chipley-C6735-native-article_link-travel-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Take a walk on the Crystal Forest and/or Giant Logs trails. Giant Logs is 0.4 miles long and behind the Rainbow Forest Museum. It is a place to find some of the most colorful and largest petrified logs. Be sure to see “Old Faithful” at the top of the trail, which is paved trail with some stairs. Crystal Forest Trail is a 0.75-mile loop. The name comes from the crystals that are found in the logs.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Then rest up as you drive along the Blue Mesa Road Loop, which offers a look into the colorful badlands.</p><p class=gnt_ar_b_p>Coming from the north end, visit the Painted Desert Visitors Center to view the movie of the park. Select some overlooks to take in the rich colors. Visit the 100-year-old Painted Desert Inn, which was originally made from petrified wood. It is a national historic landmark and today is a museum that focuses on Route 66, the building’s history and the Civilian Conservation Corps.</p><p class=gnt_ar_b_p>This area offers a chance to see a variety of plants, animals and scenery on Painted Desert Rim Trail. It is an unpaved trail and about a one-mile round trip.</p><p class=gnt_ar_b_p>The Painted Desert is home to many colors. It is like a huge painting — nature’s art. The landscape is made up of rocks in colors and tones from grays and reds to lavenders, oranges and pinks. There are many trails throughout the park and plenty of off-trail experiences. Guided programs are not being given during the pandemic, but you might find a ranger or volunteer who has plenty of information to share with you. Backpacking and wilderness camping are also not permitted at this time.</p><p class=gnt_ar_b_p>Bicycling is a great way to explore, but there are only a few routes. Horseback riding is a fun way to see the off-the-beaten-path areas. Two miles north of the Painted Desert Visitor Center is the Painted Desert Wilderness access trail, on the northwest side of the Painted Desert Inn. There is parking for your trailer and room to unload and load your trusty steeds.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-chipley-C6735-native-article_link-travel-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Bring Fido along; he is more than welcome to hike. Be sure to bring your binoculars for up-close viewing of the landscape and petroglyphs at Newspaper Rock.</p><p class=gnt_ar_b_p>A camera is a must for visiting this colorful part of the U.S. It is a photographer’s paradise.</p><p class=gnt_ar_b_p>T</p><p class=gnt_ar_b_p>here is plenty more to see and do throughout the park, and the visitors centers can help with directing you to what attractions are best suited for your available time and interests. Information on lodging is available at visitarizona.com.</p><p class=gnt_ar_b_p>Check out safety information and COVID-19 guidelines at nps.gov/coronavirus.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chipleypaper.com/story/lifestyle/travel/2020/11/19/how-to-take-in-beauty-of-petrified-forest-painted-desert/115018364/ data-ss-t="How to take in the beauty of Petrified Forest, Painted Desert" data-ss-d="When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds...."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3079284765485480&href=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F&text=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert&via=wcn_hct" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert%20-%20from%20Holmes%20County%20Times%20Advertiser&body=How%20to%20take%20in%20the%20beauty%20of%20Petrified%20Forest%2C%20Painted%20Desert%0A%0AWhen%20most%20of%20us%20go%20to%20visit%20a%20forest%2C%20we%20expect%20thousands%20of%20lush%20green%20trees%2C%20maybe%20some%20squirrels%2C%20deer%20and%20birds....%0A%0ACheck%20out%20this%20story%20on%20chipleypaper.com%3A%20https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-chipley-C6735-poster-travel-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.chipleypaper.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chipleypaper.com%2Fstory%2Flifestyle%2Ftravel%2F2020%2F11%2F19%2Fhow-to-take-in-beauty-of-petrified-forest-painted-desert%2F115018364%2F&marketName=chipleypaper&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-chipley-C6735-poster_scroll-travel-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-chipley-C6735-leaderboard_btf-travel-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Holmes County Times Advertiser - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.chipleypaper.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.chipleypaper.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.chipleypaper.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.chipleypaper.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.chipleypaper.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.chipleypaper.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.chipleypaper.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/chipley/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.chipleypaper.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="http://www.verican.us/cod6/saleitem.do?catalog=newsherald" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.chipleypaper.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.chipleypaper.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href=https://cm.chipleypaper.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.chipleypaper.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.chipleypaper.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/WashingtonCountyNews.HolmesCountyTimes/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/wcn_hct class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://marketplace.chipleypaper.com/classifieds/ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.chipleypaper.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3c1d3d9b2.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3lRZdpi8YmvLxT6NNaeP0paNKrM.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"How to take in the beauty of Petrified Forest, Painted Desert","description":"When most of us go to visit a forest, we expect thousands of lush green trees, maybe some squirrels, deer and birds....","url":"https://www.chipleypaper.com/story/lifestyle/travel/2020/11/19/how-to-take-in-beauty-of-petrified-forest-painted-desert/115018364/","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/a3332de981605b991b1a6bad2a4e8ac52857b963/c=174-0-934-760/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/ac2f7a5e5fec623d1b57db5f3d83a78872908828/c=0-68-1108-691/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg?width=1108&height=554&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-19T15:03:22Z","dateCreated":"2020-11-19T15:03:22Z","dateModified":"2020-11-19T15:03:22Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Aledo Times Record","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/chipleypaper/images/site-nav-logo@2x.png"}},"author":["CR Rae"],"keywords":["ssts:lifestyle:travel","type:story","tag:Scientific Research","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"More Content Now - Unlimited Digital Access","productID":"chipleypaper.com:standard"},"metadata":"{\"id\":\"115018364\",\"siteCode\":\"NCHP\",\"contentSourceCode\":\"NALT\",\"ssts\":\"lifestyle:travel\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/ac2f7a5e5fec623d1b57db5f3d83a78872908828/c=0-68-1108-691/local/-/media/2020/11/21/Aledo/ghows-IO-201119645-bc3de751.jpg","caption":"Giant petrified logs dot the landscape in the Petrified Forest National Park.","copyrightHolder":"CR RAE"}]</script></body></html>