
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190618101438
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190618&category=OPINION&lopenr=190618624&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20190618/mom-stop-make-phone-call-part-of-fathers-day?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190618&category=OPINION&lopenr=190618624&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.348
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Washington County News/Holmes County Times-Advertiser" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8B9AA390-DC91-7FCC-E053-0100007FF3E3-->
<meta name="description" content="When I pulled my minivan out of the bank parking lot after making a deposit, I was trying desperately to get back to my church on time to pick up my two oldest kids from Cub Scouts. That&#x2019;s when my dad called.He called every couple of days. More often than not, I was too busy at work and didn&#x2019;t see the call, or I would have loud kids in the car and couldn&#x2019;t talk.But that day, March 31, I was in my car and my kids weren&#x2019;t with me. It was a rare moment of silence. I" />
<meta name="news_keywords" content="lydia seabol avant" />
<script type="text/javascript">var news_keywords=["lydia seabol avant"];</script>
<meta property="vf:unique_id" content="siteDA-pub2882-8B9AA390-DC91-7FCC-E053-0100007FF3E3">
<meta property="fb:app_id" content="200044820030676"/>
<meta property="tout:article:id" content="art-8B9AA390-DC91-7FCC-E053-0100007FF3E3-pub2882">
<meta property="bt:pubDate" content="20190618T09:37:04Z">
<meta property="bt:modDate" content="20190618T09:37:00Z">
<meta property="bt:keywords" content="lydia-seabol-avant">
<meta property="bt:author" content="Lydia Seabol Avant More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chipleypaper.com/storyimage/DA/20190618/OPINION/190618624/AR/0/AR-190618624.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chipleypaper.com/storyimage/DA/20190618/OPINION/190618624/AR/0/AR-190618624.jpg">
	<meta property="og:image:width" content="414">
	<meta property="og:image:height" content="594">
<meta name="twitter:site" content="@wcn_hct">
<meta name="twitter:title" content="The Mom Stop: Make a phone call part of Father's Day">
<meta name="twitter:description" content="When I pulled my minivan out of the bank parking lot after making a deposit, I was trying desperately to get back to my church on time to pick up my two oldest kids from Cub Scouts. That&#x2019;s when my dad called.He called every couple of days. More often than not, I was too busy at work and didn&#x2019;t see the call, or I would have loud kids in the car and couldn&#x2019;t talk.But that day, March 31, I was in my car and my kids weren&#x2019;t with me. It was a rare moment of silence. I">
<meta property="og:title" content="The Mom Stop: Make a phone call part of Father's Day"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="When I pulled my minivan out of the bank parking lot after making a deposit, I was trying desperately to get back to my church on time to pick up my two" />
<meta name="author" content="Lydia Seabol Avant More Content Now">
<link rel="canonical" href="https://www.chipleypaper.com/opinion/20190618/mom-stop-make-phone-call-part-of-fathers-day"/>
<script type="text/javascript">var dfp_url = "8B9AA390-DC91-7FCC-E053-0100007FF3E3";</script>
<link rel="amphtml" href="https://www.chipleypaper.com/opinion/20190618/mom-stop-make-phone-call-part-of-fathers-day?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chipleypaper.com/opinion/20190618/mom-stop-make-phone-call-part-of-fathers-day"
	},
    "headline": "The Mom Stop: Make a phone call part of Father&#x2019;s Day",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chipleypaper.com/storyimage/DA/20190618/OPINION/190618624/AR/0/AR-190618624.jpg",
       	"height": 594,
       	"width": 414
    },
    "url": "https://www.chipleypaper.com/article/20190618/OPINION/190618624",
    "thumbnailUrl": "https://www.chipleypaper.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190618&Category=OPINION&ArtNo=190618624&Ref=AR",
    "dateCreated": "20190618T15:37:04Z",
    "datePublished": "20190618T15:37:04Z",
    "dateModified": "20190618T15:37:00Z",
    "author": [{"@type":"Person","name":"Lydia Seabol Avant More Content Now"}],
    "creator": "Lydia Seabol Avant More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Washington County News/Holmes County Times-Advertiser",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chipleypaper.com/Global/images/head/nameplate/chipley_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["lydia-seabol-avant"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> The Mom Stop: Make a phone call part of Father&#x2019;s Day - Opinion - Washington County News/Holmes County Times-Advertiser - Chipley, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.348/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chipleypaper.com/news" target="_top">News</a></li><li><a href="https://www.chipleypaper.com/sports" target="_top">Sports</a></li><li><a href="https://www.chipleypaper.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li><li><a href="https://www.chipleypaper.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.chipleypaper.com/classifieds/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chipleypaper.com">
							<img class="mainheadnameplate" src="https://www.chipleypaper.com/Global/images/head/nameplate/chipley_logo.png"  alt="Washington County News/Holmes County Times-Advertiser" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190618093705">
	<div class="inner">
		<h1 class="headline">The Mom Stop: Make a phone call part of Father&#x2019;s Day</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chipleypaper.com/storyimage/DA/20190618/OPINION/190618624/AR/0/AR-190618624.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Lydia Seabol Avant</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Lydia Seabol Avant More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jun&nbsp;18,&nbsp;2019&nbsp;at&nbsp;9:37&nbsp;AM</span>
							<span class="article-meta-updated">Jun&nbsp;18,&nbsp;2019&nbsp;at&nbsp;9:37&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>When I pulled my minivan out of the bank parking lot after making a deposit, I was trying desperately to get back to my church on time to pick up my two oldest kids from Cub Scouts. That&#x2019;s when my dad called.<br><br>He called every couple of days. More often than not, I was too busy at work and didn&#x2019;t see the call, or I would have loud kids in the car and couldn&#x2019;t talk.<br><br>But that day, March 31, I was in my car and my kids weren&#x2019;t with me. It was a rare moment of silence. I answered the call. The phone call lasted 3 minutes, 3 seconds.<br><br>It was the last time I would talk to my father. It was his last phone call before he died.<br><br>Over the last two months, I&#x2019;ve thought frequently about that conversation. What was said &#x2014; a whole lot of nothing, except me griping to Dad about how crazy busy my schedule was, how stressed I was rushing the kids between Cub Scouts and softball practice, how we&#x2019;d been juggling soccer games, too. I was exhausted from traveling after recently returning from a conference in New Orleans, and all I desperately wanted was time at home, time with nothing to do.<br><br>&#x201c;No rest for the weary?&#x201d; my dad would often say. How true that was.<br><br>When we were able to talk, which often happened in the car, my dad was the person I could tell anything to, and he&#x2019;d listen, without judgment. When I was having a bad day, he&#x2019;d tell me to &#x201c;take an attitude for gratitude&#x201d; and look on the bright side, to count the blessings in my life, to be thankful for all the things that were good. When stressing over things in the future, Dad would tell me not to ruin my tomorrow by &#x201c;worrying about today.&#x201d; When my dog died suddenly in my daughter&#x2019;s arms during a visit to the dog park in January, I called Dad and cried out on the phone for several minutes. Dad listened, let me cry, and then he cried with me. Two thousand miles separated us, but for us, the cross-country distance never seemed that far. Dad was always just a phone call away.<br><br>Sometimes he would call multiple times in a day. If I didn&#x2019;t answer, he&#x2019;d usually call repeatedly, minutes apart, until I answered. Sometimes he&#x2019;d call me, then if I didn&#x2019;t answer, he&#x2019;d call my sister. If she didn&#x2019;t answer, he&#x2019;d then call my husband or my brother-in-law. Dad would call until he could talk to someone.<br><br>And sometimes, it was hair-raising. I&#x2019;d rush to the phone after the third or fourth repeated call from him and ask, &#x201c;What&#x2019;s the matter?&#x201d; thinking someone was in the hospital or hurt. But Dad would chuckle and say, &#x201c;How&#x2019;s my beautiful and intelligent daughter doing?&#x201d;<br>        <br>Dad lived three blocks from the beach in Southern California. His daily routine revolved around taking his dog on a walk to the beach, going to the grocery store and calling his daughters. I couldn&#x2019;t fault him for calling repeatedly when no one answered. Every time we talked, he told me how proud he was of us, how thankful he was for the blessings in our lives, how much he loved us.<br><br>And he kept calling.<br><br>Last week, I stood in front of a card display at a Dollar General, trying to pick out Father&#x2019;s Day cards for my husband, father-in-law and my mother&#x2019;s former boyfriend, who has been a longtime father figure in my life. But this year is my first Father&#x2019;s Day without my dad.<br><br>I stood there in front of the card display, staring at the cards, seemingly paralyzed. If I had known that last year&#x2019;s Father&#x2019;s Day card would be his last, what would I have written to my dad? If I had known that short, three-minute phone call on March 31 would be our last, what would I have said? Certainly I would have had a lot more to say.<br><br>Looking back, I wish I had answered the phone more. I wish I hadn&#x2019;t taken so much time to return his calls. I wish I had told him how much I love and appreciate him, as frequently as he told me.<br>How I wish I could answer his phone call now.<br><br>There are times lately when I&#x2019;ll be driving in my van and I have an urge to pick up my phone and call my dad. But I know I can&#x2019;t. So sometimes I listen to his old voicemails, just to hear his voice. Last week, after going card shopping, I chose a random voicemail saved on my phone from a year earlier &#x2014; I rarely delete voicemails, for which I am now thankful, as I have dozens of them stored from my dad.<br>        <br>&#x201c;My dear, I just wanted to tell you that you are a wonderful human being and that I am so glad you are my daughter. I love you,&#x201d; my dad&#x2019;s voice reverberated over the car&#x2019;s stereo as I listened to the message.<br><br>&#x201c;I love you too, dad,&#x201d; I said out loud.<br><br>Happy Father&#x2019;s Day to all the dads out there. If you are lucky enough to have a father in your life, give him a call, tell him how much he means to you. You never know when a phone call might be your last.<br><br>Lydia Seabol Avant writes The Mom Stop for The Tuscaloosa News in Tuscaloosa, Alabama. Reach her at lydia.seabolavant@tuscaloosanews.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.chipleypaper.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_HCT" target="_top">My Profile</a></li><li><a href="https://www.chipleypaper.com/submit" target="_top">Submit</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscribe</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.chipleypaper.com/1.17432" target="_blank">Meet Our Staff</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.chipleypaper.com/1.17432" target="_blank">Meet Our Staff</a></li><li><a href="http://mediakit.gatehousemedia.com/HolmesCounty_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190618&category=OPINION&lopenr=190618624&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Washington County News/Holmes County Times-Advertiser  ~ 1364 N. Railroad Ave., Chipley, FL 32428 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chipleypaper.com" target="_top">Home</a></li><li><a href="https://www.chipleypaper.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3532"><a href="https://www.chipleypaper.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3533"><a href="https://www.chipleypaper.com/news/schools" target="_top">Schools</a></li><li id="navLink-TEST-"40147"><a href="https://www.chipleypaper.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.chipleypaper.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3535"><a href="https://www.chipleypaper.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3536"><a href="https://www.chipleypaper.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3537"><a href="https://www.chipleypaper.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chipleypaper.com/sports" target="_top">Sports</a></li><li><a href="https://www.chipleypaper.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52228"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3540"><a href="https://www.chipleypaper.com/lifestyle/birthdays" target="_top">Birthdays</a></li><li id="navLink-TEST-"3541"><a href="https://www.chipleypaper.com/lifestyle/weddings" target="_top">Weddings and Anniversaries</a></li><li id="navLink-TEST-"3542"><a href="https://www.chipleypaper.com/lifestyle/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"3543"><a href="https://www.chipleypaper.com/lifestyle/around-town" target="_top">Around Town</a></li></ul></li><li><a href="https://www.chipleypaper.com/news/features" target="_top">Features</a></li><li><a href="https://www.chipleypaper.com/business-news" target="_top">Business</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chipleypaper.com/photos" target="_top">Photos</a></li><li><a href="https://www.chipleypaper.com/videos" target="_top">Videos</a></li><li><a href="https://www.chipleypaper.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chipleypaper.com/submit" target="_top">Submit</a></li><li><a href="http://marketplace.chipleypaper.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.chipleypaper.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.chipleypaper.com/contests" target="_top">Contests</a></li><li><a href="https://www.chipleypaper.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chipleypaper.com/section/promoted//?prx_adpz=2192" target="_top">From Our Advertisers</a></li><li><a href="https://www.chipleypaper.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chipleypaper.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_HCT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://marketplace.chipleypaper.com/classifieds/" target="_top">Classifieds</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/WashingtonCounty_FL/" target="_top">Advertising: Washington County</a></li><li><a href="http://mediakit.gatehousemedia.com/HolmesCounty_FL/" target="_top">Advertising: Holmes County</a></li><li><a href="http://chipleypaper.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@chipleypaper.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Washington-County-NewsHolmes-County-Advertiser/109405362449641""
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/wcn_hct""
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chipleypaper.com/contact"
								title="Contact Washington County News/Holmes County Times-Advertiser">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.chipleypaper.com/apps/pbcs.dll/article?avis=DA&date=20190618&category=OPINION&lopenr=190618624&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.348/app.min.js" crossorigin="anonymous"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.348/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-06-18&nbsp;18:10:38-->
	</body>
</html>