
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191109033742
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20191109&category=NEWS&lopenr=191108780&Ref=AR
currentrequestunmodified: /news/20191109/roundup-deshun-murrell-bibb-county-crush-parker-in-playoffs
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20191109&category=NEWS&lopenr=191108780&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Washington County News/Holmes County Times-Advertiser" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> ROUNDUP: Deshun Murrell, Bibb County crush Parker in playoffs - News - Washington County News/Holmes County Times-Advertiser - Chipley, FL</title>
<!-- Meta Tags - Global Article6 guid: 96E67F82-13BE-69D2-E053-0100007F4D22-->
<meta name="description" content="CENTREVILLE - Deshun Murrell rushed for 218 yards and three touchdowns to lead the unbeaten Bibb County Choctaws over Parker 41-12 in the first round of the Class 5A playoffs Friday night. Murrell scored on runs of 3, 7 and 13 yards. Letrell Morrison added a 17-yard touchdown run, while Jesse Collums scored on a 1-yard run. Mikal Moton returned an interception for another Bibb County touchdown. Bibb County (11-0) travels to Greenville (7-4) next Friday night in the second round. &#xa0; Class" />
<meta property="bt:pubDate" content="20191109T02:15:45Z">
<meta property="bt:modDate" content="20191109T02:15:00Z">
<meta property="bt:keywords" content="ALTUS&20-&20Fanatics">
<meta property="bt:author" content="Staff report">
<meta name="twitter:title" content="ROUNDUP: Deshun Murrell, Bibb County crush Parker in playoffs">
<meta name="twitter:description" content="CENTREVILLE - Deshun Murrell rushed for 218 yards and three touchdowns to lead the unbeaten Bibb County Choctaws over Parker 41-12 in the first round of the Class 5A playoffs Friday night. Murrell scored on runs of 3, 7 and 13 yards. Letrell Morrison added a 17-yard touchdown run, while Jesse Collums scored on a 1-yard run. Mikal Moton returned an interception for another Bibb County touchdown. Bibb County (11-0) travels to Greenville (7-4) next Friday night in the second round. &#xa0; Class">
<meta property="og:title" content="ROUNDUP: Deshun Murrell, Bibb County crush Parker in playoffs"/>
<meta property="og:description" content="CENTREVILLE - Deshun Murrell rushed for 218 yards and three touchdowns to lead the unbeaten Bibb County Choctaws over Parker 41-12 in the first round of" />
<meta name="author" content="Staff report">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chipleypaper.com/storyimage/DA/20191109/NEWS/191108780/AR/0/AR-191108780.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chipleypaper.com/storyimage/DA/20191109/NEWS/191108780/AR/0/AR-191108780.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="600">
	<meta property="vf:unique_id" content="siteDA-pub2882-96E67F82-13BE-69D2-E053-0100007F4D22">
	<link rel="canonical" href="https://www.chipleypaper.com/news/20191109/roundup-deshun-murrell-bibb-county-crush-parker-in-playoffs"/>
<link rel="amphtml" href="https://www.chipleypaper.com/news/20191109/roundup-deshun-murrell-bibb-county-crush-parker-in-playoffs?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chipleypaper.com/news/20191109/roundup-deshun-murrell-bibb-county-crush-parker-in-playoffs"
	},
    "headline": "ROUNDUP: Deshun Murrell, Bibb County crush Parker in playoffs",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chipleypaper.com/storyimage/DA/20191109/NEWS/191108780/AR/0/AR-191108780.jpg",
       	"height": 600,
       	"width": 800
    },
    "url": "https://www.chipleypaper.com/article/20191109/NEWS/191108780",
    "thumbnailUrl": "https://www.chipleypaper.com/apps/pbcsi.dll/bilde?Site=DA&Date=20191109&Category=NEWS&ArtNo=191108780&Ref=AR",
    "dateCreated": "20191109T08:15:45Z",
    "datePublished": "20191109T08:15:45Z",
    "dateModified": "20191109T08:15:00Z",
    "author": [{"@type":"Person","name":"Staff report"}],
    "creator": "Staff report",
    "publisher": {
       "@type": "Organization",
       "name": "Washington County News/Holmes County Times-Advertiser",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chipleypaper.com/Global/images/head/nameplate/chipley_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["ALTUS - Fanatics"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Holmes County Times Advertiser",
    "productID": "chipleypaper.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="200044820030676"/>
<meta name="twitter:site" content="@wcn_hct">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chipleypaper.com/news" target="_top">News</a></li><li><a href="https://www.chipleypaper.com/sports" target="_top">Sports</a></li><li><a href="https://www.chipleypaper.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li><li><a href="https://www.chipleypaper.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.chipleypaper.com/classifieds/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chipleypaper.com">
							<img class="mainheadnameplate" src="https://www.chipleypaper.com/Global/images/head/nameplate/chipley_logo.png"  alt="Washington County News/Holmes County Times-Advertiser" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191109021545">
	<div class="inner">
		<h1 class="headline">ROUNDUP: Deshun Murrell, Bibb County crush Parker in playoffs</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chipleypaper.com/storyimage/DA/20191109/NEWS/191108780/AR/0/AR-191108780.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff report
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Nov&nbsp;9,&nbsp;2019&nbsp;at&nbsp;2:15&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>CENTREVILLE - Deshun Murrell rushed for 218 yards and three touchdowns to lead the unbeaten Bibb County Choctaws over Parker 41-12 in the first round of the Class 5A playoffs Friday night.</p><p>Murrell scored on runs of 3, 7 and 13 yards.</p><p>Letrell Morrison added a 17-yard touchdown run, while Jesse Collums scored on a 1-yard run.</p><p>Mikal Moton returned an interception for another Bibb County touchdown.</p><p>Bibb County (11-0) travels to Greenville (7-4) next Friday night in the second round.</p><p>&#xa0;</p><p>Class 6A</p><p dir="LTR" align="LEFT">Stanhope Elmore 35,</p><p dir="LTR" align="LEFT">Bryant 13</p><p dir="LTR" align="LEFT">MILLBROOK &#x2014; Bryant fell behind 21-0 in the first half after being held to just 7 yards passing and negative yards rushing in the loss to Stanhope Elmore. Bryant finished with 29 total rushing yards.</p><p dir="LTR" align="LEFT">Bryant scored twice in the second half but was overmatched by Stanhope&#x2019;s 221 rushing yards, 202 which came from Travarasia Duncan.</p><p dir="LTR" align="LEFT">Bryant ends its season 8-3.</p><p dir="LTR" align="LEFT">&#x3000;</p><p>Class 4A</p><p>Anniston 19, </p><p>Fayette County 6</p><p>FAYETTE - Tony Hunley Jr. scored two touchdowns as the Anniston Bulldogs eliminated the Fayette County Tigers in the opening round of the playoffs.</p><p>Hunley Jr. scored on a 1-yard run in the second quarter and a 3-yard run in the third quarter.</p><p>A.J. Brown also had a 12-yard touchdown run for Anniston in the second quarter. Brown led all rushers with 140 yards on 26 carries.</p><p>Parker Nichols scored the lone touchdown for the Tigers on a 3-yard pass from Carter Sanford in the fourth quarter.</p><p>Nichols also led the Tiger defense with 13 tackles, six assists and one fumble recovery.</p><p>Fayette County ended its season with a 8-3 record.</p><p>&#xa0;</p><p>Handley 50, </p><p>West Blocton 14</p><p>ROANOKE - Jackson Hadnett scored six touchdowns, five rushing and one fumble return, to lead Handley to a lopsided victory over the West Blocton Tigers.</p><p>Hadnett scored on runs of 9, 14, 85, 4 and 47 yards. He also returned a fumble 93 yards for another touchdown.</p><p>Austin Battles scored both of West Blocton's touchdowns on a 3-yard pass from Coleson Johnson and a 3-yard run.</p><p>West Blocton ended its season with a 5-6 record.</p><p>&#xa0;</p><p>Class 3A</p><p>Montgomery Academy 24, </p><p>Winfield 20</p><p>WINFIELD - Joseph Estes rushed for one touchdown and passed for another in the Winfield Pirates' loss to Montgomery Academy in the opening round of the playoffs.</p><p>Estes scored on a 2-yard run in the second quarter, before throwing a 5-yard touchdown to Brock Hollingsworth in the third quarter.</p><p>Hollingsworth also had a 2-yard touchdown run in the fourth quarter.</p><p>Winfield ended its season with a 7-4 record.</p><p>&#xa0;</p><p>Class 2A</p><p>Sulligent 27, </p><p>Cleveland 21</p><p>SULLIGENT - Dennis Parker returned an interception 45 yards for the game-winning score with just 1:31 remaining to rally the Sulligent Blue Devils over Cleveland.</p><p>The play capped a four-touchdown, fourth-quarter by the Blue Devils, who trailed 21-0 at the end of the third quarter.</p><p>Dees Price sparked the Sulligent rally with touchdown passes to Lawson Spruiel, Neil Strickland and Jordan Mastin.</p><p>Sulligent (9-2) travels to Red Bay (11-0) next Friday night in&#xa0;the second round.</p><p>&#xa0;</p><p>Westbrook Christian 25, </p><p>Aliceville 22</p><p>ALICEVILLE - Tyjarion Williams passed for 231 yards and two touchdowns for the Aliceville Yellow Jackets in their opening-round loss to Westbrook Christian.</p><p>Williams threw a 50-yard touchdown to Landon Ball and a 33-yard touchdown to Brandon THomas in the second quarter.</p><p>Zavien Wilkins scored the final Yellow Jacket touchdown on an 85-yard kickoff return in the fourth quarter.</p><p>Aliceville finished its season with a 8-3 record.</p><p>&#xa0;</p><p>Class 1A</p><p>South Lamar 45, </p><p>Appalachian 6</p><p>MILLPORT - Herachio Washington rushed for three touchdowns and passed for two more as the South Lamar Stallions ran wild over Appalachian.</p><p>Washington scored on runs of 1, 23 and 27 yards. He also threw two touchdowns to Hunter Oglen on passes of 12 and 52 yards.</p><p>Chase Sides followed with 120 yards rushing and two touchdowns on 14 carries. Sides scored on runs of 1 and 40 yards.</p><p>Marion Hodge and Eli Dement each had seven tackles to lead the Stallion defense.</p><p>South Lamar (10-1) travels to Mars Hill (11-0) next Friday night in the second round.</p><p>&#xa0;</p><p>Pickens County 31, </p><p>Victory Christian 14</p><p>REFORM - Javion Belle passed for 230 yards and four touchdowns as the Pickens County Tornadoes eliminated Victory Christian in the open round of the playoffs.</p><p>Belle threw two of his touchdowns to Jerry Wallace. The duo connected on scoring plays of 61 and 12 yards. Bello also threw a 35-yard touchdown to AlJaron Edwards and a 20-yard scoring pass to Kajaveion Byrd.</p><p>Ja Corian Cosby scored the other Tornado touchdown on a 73-yard run in the second quarter.</p><p>Byrd also led the Tornado defense with 8.5 tackles.</p><p>Pickens County (9-2) travels to Falkville (7-4) next Friday in the second round.</p><p>&#xa0;</p><p>Donoho 34, </p><p>Berry 6</p><p>ANNISTON - Isaiah Kizzire scored the lone touchdown for the Berry Wildcats in their opening-round loss to Donoho.</p><p>Kizzire scored on a 2-yard quarterback keeper.</p><p>Berry ended its season with a 6-5 record.</p><p>&#xa0;</p><p>Notasulga 7, </p><p>Linden 6</p><p>NOTASULGA - Johnny Blackmon scored the only touchdown for the Linden Patriots in their playoff loss to Notasulga.</p><p>Blackmon caught a 60-yard touchdown pass from Zackree Bishop in the third quarter.</p><p>Linden ended its season with a 6-5 record.</p><p>&#xa0;</p><p>AISA Class A</p><p>Southern Academy 42, </p><p>Abbeville Christian 6</p><p>GREENSBORO - Adam Barton scored two touchdowns to lead the Southern Academy Cougars to an easy victory over Abbeville Christian.</p><p>Campbell Webb and Trent Barley each added one touchdown for the Cougars.</p><p>Southern Academy (8-1) travels to Crenshaw Christian (10-0)&#xa0;next Friday for the semifinals.</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.chipleypaper.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_HCT" target="_top">My Profile</a></li><li><a href="https://www.chipleypaper.com/submit" target="_top">Submit</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscribe</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.chipleypaper.com/1.17432" target="_blank">Meet Our Staff</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.chipleypaper.com/1.17432" target="_blank">Meet Our Staff</a></li><li><a href="http://mediakit.gatehousemedia.com/HolmesCounty_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20191109&category=NEWS&lopenr=191108780&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Washington County News/Holmes County Times-Advertiser  ~ 1364 N. Railroad Ave., Chipley, FL 32428 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=chipleypaper.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chipleypaper.com" target="_top">Home</a></li><li><a href="https://www.chipleypaper.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3532"><a href="https://www.chipleypaper.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3533"><a href="https://www.chipleypaper.com/news/schools" target="_top">Schools</a></li><li id="navLink-TEST-"40147"><a href="https://www.chipleypaper.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.chipleypaper.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3535"><a href="https://www.chipleypaper.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3536"><a href="https://www.chipleypaper.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3537"><a href="https://www.chipleypaper.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chipleypaper.com/sports" target="_top">Sports</a></li><li><a href="https://www.chipleypaper.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52228"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3540"><a href="https://www.chipleypaper.com/lifestyle/birthdays" target="_top">Birthdays</a></li><li id="navLink-TEST-"3541"><a href="https://www.chipleypaper.com/lifestyle/weddings" target="_top">Weddings and Anniversaries</a></li><li id="navLink-TEST-"3542"><a href="https://www.chipleypaper.com/lifestyle/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"3543"><a href="https://www.chipleypaper.com/lifestyle/around-town" target="_top">Around Town</a></li></ul></li><li><a href="https://www.chipleypaper.com/news/features" target="_top">Features</a></li><li><a href="https://www.chipleypaper.com/business-news" target="_top">Business</a></li><li><a href="http://obits.chipleypaper.com/obituaries/chipleypaper/" target="_top">Obituaries</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chipleypaper.com/photos" target="_top">Photos</a></li><li><a href="https://www.chipleypaper.com/videos" target="_top">Videos</a></li><li><a href="https://www.chipleypaper.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chipleypaper.com/submit" target="_top">Submit</a></li><li><a href="http://marketplace.chipleypaper.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.chipleypaper.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.chipleypaper.com/contests" target="_top">Contests</a></li><li><a href="https://www.chipleypaper.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chipleypaper.com/section/promoted//?prx_adpz=2192" target="_top">From Our Advertisers</a></li><li><a href="https://www.chipleypaper.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chipleypaper.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_HCT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://marketplace.chipleypaper.com/classifieds/" target="_top">Classifieds</a></li><li><a href="https://www.chipleypaper.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chipleypaper.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/WashingtonCounty_FL/" target="_top">Advertising: Washington County</a></li><li><a href="http://mediakit.gatehousemedia.com/HolmesCounty_FL/" target="_top">Advertising: Holmes County</a></li><li><a href="http://chipleypaper.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@chipleypaper.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chipleypaper.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Washington-County-NewsHolmes-County-Advertiser/109405362449641""
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/wcn_hct""
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Washington County News/Holmes County Times-Advertiser RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chipleypaper.com/contact"
								title="Contact Washington County News/Holmes County Times-Advertiser">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=HCT" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.chipleypaper.com/apps/pbcs.dll/article?avis=DA&date=20191109&category=NEWS&lopenr=191108780&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-09&nbsp;20:38:40-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1696196503"></script>
</body>
</html>
